Jump to content

  •  

  • Photo

    Copy/Paste Help


    • Please log in to reply
    10 replies to this topic

    #1 Isabelle

    Isabelle

      Nobody's Princess

    • Members
    • PipPipPip
    • 75 posts
    • LocationMinnesota, USA

    Posted 09 January 2017 - 09:34 PM

    I am unable to paste anything in the text boxes or quote another person's post. I have clicked and allowed access on the paste buttons but it still will not let me paste anything. I have a lengthy personal to paste, but I think I shall attach it instead as I can't transfer the text into the text boxes.



    #2 Tasha-Pasha

    Tasha-Pasha

      Bratty Little

    • Members
    • PipPipPip
    • 276 posts
    • LocationCanada

    Posted 09 January 2017 - 11:23 PM

    Hi Isabelle,

     

    There is a Quote button at the bottom of each post. This will automatically send the post as a quote to the reply box at the bottom of the topic thread.  

     

    In order to copy/paste please take a look at the help section found here: https://www.ddlgforu...re&module=help 

     

    While you are there take a look at the site rules here: https://www.ddlgforu...nd-guidelines/ 

     

    If you are still having trouble let us know!

     

    Good luck :-)


    “Are you learning me by heart, little Sara?" he said, stroking her hair.

    "No," she answered. "I know you by heart. You are inside my heart.”


    ~ Frances Hodgson Burnett ~ A Little Princess ~


    read with Me


    #3 Isabelle

    Isabelle

      Nobody's Princess

    • Members
    • PipPipPip
    • 75 posts
    • LocationMinnesota, USA

    Posted 10 January 2017 - 03:36 AM

    I click the quote button, and it puts me down to the text box, but copies nothing to it.

     

    I cannot paste anything in the text box whether it's via right click or by any of the paste options. I cannot copy anything from anywhere, even your post for instance. My computer has it ready and I can paste it in other programs, but it will not paste here in this text box. :(



    #4 Tasha-Pasha

    Tasha-Pasha

      Bratty Little

    • Members
    • PipPipPip
    • 276 posts
    • LocationCanada

    Posted 10 January 2017 - 05:09 AM

    Super weird! I'm going to let the admins know... they can maybe help you out with that.  Can you tell us what browser you are using? Are you on laptop or mobile?

     

    The more information we have the better we can figure out the cause.


    “Are you learning me by heart, little Sara?" he said, stroking her hair.

    "No," she answered. "I know you by heart. You are inside my heart.”


    ~ Frances Hodgson Burnett ~ A Little Princess ~


    read with Me


    #5 Isabelle

    Isabelle

      Nobody's Princess

    • Members
    • PipPipPip
    • 75 posts
    • LocationMinnesota, USA

    Posted 10 January 2017 - 06:11 AM

    Laptop, Windows 10 new bought this year, using latest internet explorer browser. I do not have this problem elsewhere. It is strange.



    #6 Fuego

    Fuego

      Hunky Dory

    • Members
    • PipPipPip
    • 133 posts
    • LocationYo mommas house

    Posted 13 January 2017 - 11:50 AM

    Laptop, Windows 10 new bought this year, using latest internet explorer browser. I do not have this problem elsewhere. It is strange.


    On a new windows 10 laptop, you should be using the newest windows edge browser instead of internet explorer. It comes pre installed on your laptop. Microsoft has kinda abandoned IE on windows 10.

    #7 Isabelle

    Isabelle

      Nobody's Princess

    • Members
    • PipPipPip
    • 75 posts
    • LocationMinnesota, USA

    Posted 13 January 2017 - 07:10 PM

    Thanks . . . but I can't stand Microsoft edge -sigh- Same with chrome and firefox. I've tried them all and I've always been very unhappy with them.

     

    Okay well when I want/need to paste something I can go into edge and do so, and then use IE for regular use. :) Thanks.


    Edited by Isabelle, 13 January 2017 - 08:52 PM.


    #8 Kreutzerfahren

    Kreutzerfahren

      Vilos Senpai

    • Members
    • PipPipPip
    • 55 posts
    • LocationSouth Carolina

    Posted 14 January 2017 - 02:23 AM

    I mean, Edge is basically the same as IE, lol.


    Iwasasi

     

     

     

     

     

     

     


    #9 ~*Kaiya*~

    ~*Kaiya*~

      Little

    • Moderator
    • 456 posts
    • LocationAnywhere

    Posted 14 January 2017 - 07:24 AM

    Thanks . . . but I can't stand Microsoft edge -sigh- Same with chrome and firefox. I've tried them all and I've always been very unhappy with them.

     

    Okay well when I want/need to paste something I can go into edge and do so, and then use IE for regular use. :) Thanks.

     

    Have you tried Opera? I used to run two browsers at a time Chrome and Opera when I was reading a lot of Mango online and such. If you haven't tried it it's worth looking into I realize this isn't exactly helpful with your problem but in its own way it could correct the issue.



    #10 Isabelle

    Isabelle

      Nobody's Princess

    • Members
    • PipPipPip
    • 75 posts
    • LocationMinnesota, USA

    Posted 14 January 2017 - 07:26 PM

    I'll look into it, thanks.



    #11 Guest_<SnackDaddy>_*

    Guest_<SnackDaddy>_*
    • Guests

    Posted 15 January 2017 - 12:26 AM

    The copy/paste function only works if the user clicks into the right place.  A method I've been using is to click to get your insertion point to appear, press the spacebar once to set the line active, then CTRL-V to paste.  There are issues pasting into a table where the insertion point is at the margin.






    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users