Jump to content

  •  

  • Photo
    - - - - -

    Forum Email Bug Fixed


    • Please log in to reply
    No replies to this topic

    #1 Sophie

    Sophie

      Advanced Member

    • Members
    • PipPipPip
    • 412 posts
    • LocationLondon, UK

    Posted 11 April 2016 - 09:24 PM

    Hey!  :heart:

     

    We've finally fixed an annoying bug that made it impossible for some people to receive emails from the forum (for things like resetting password, notifications, etc). What was happening was that our mail server had a misconfiguration and was attempting to send emails in a non-standard way, and by doing that, this wrongly put our server on the various spam blacklists used by the email providers. Many of you couldn't receive emails from the forum because your email provider assumed it was spam.

     

    We've since fixed this issue by correcting the misconfiguration and have now been removed from all the major spam blacklists. This would be a good time to check and improve your notification settings. The forum will only generally send you email notifications for things you'd directly be interested in, like new incoming private messages, or new posts in threads you're following. But it's possible to edit that and get all sorts of email notifications. You can edit your notifications settings here.

     

    Thanks, and please report any other bugs or issues to me. I'm trying to get all the major lingering bugs we've had fixed before we reach 10,000 users. I want our 10,000th member to have the best experience possible on here (lets hope they're not a huge creep... that'd really suck  :unsure:).


    czMU2cH.gif





    0 user(s) are reading this topic

    0 members, 0 guests, 0 anonymous users